Hinweis auf Cookies und der Datenschutzgrundverordnung
LiebeR BesucherIN. Beim Betreten unserer Webseite werden Cookies gespeichert. Diese Cookies beinhalten deine IP-Adresse zur besseren Verwendung unserer Seite und Services. Bei registrierten UserInnen werden ebenso die IP-Adresse, sowie eine Session-ID gespeichert. Eure bekanntgegebenen Daten werden ausschließlich auf österreichischen Servern bei World4You gespeichert, dies betrifft insbesondere Benutzername, e-Mail-Adresse und IP-Adresse, welche personenbezogen sind. Die Daten werden nicht für Werbung oder anderwärtige Kommerzielle Dinge verwendet, ebenso werden diese Daten auch nicht an Dritte weiter gegeben. Bitte beachte auch unsere Nutzungsbedingungen und Datenschutzrichtlinie. Solltest du damit nicht einverstanden sein, verlasse bitte unsere Seite. Hinweis aufgrund der DSGVO. Euer SHC-Team!

Stabilität von Fremdgeräten

Du hast eine Devolo Home Control Zentrale, möchtest diese erweitern und hast dazu Fragen? Dann bist du hier genau richtig.

Moderator: Moderatoren

Benutzeravatar
tai74
Smart-Routinier
Smart-Routinier
Beiträge: 130
Registriert: Mi 24. Aug 2016, 14:37
Spezialgebiet: -kA-

Stabilität von Fremdgeräten

Beitragvon tai74 » Fr 14. Sep 2018, 13:44

Liebe Devolo Mitarbeiter, die ihr hier mitlest!

Es häufen sich die Probleme mit Fremdhersteller Geräten seit den letzten beiden Updates.
Bei mir Greenwave Steckdosen, die 2 Jahre lang perfekt funktioniert haben.
Jetzt ist es reiner Zufall, ob richtig geschaltet wird und ob eine Leistungsanzeige kommt oder nicht. Absolut nicht mehr zu gebrauchen.

Zwave ist ein offener Standard und jede Zentrale sollte zumindest die Grundfunktionen (an/aus/Leistung) IMMER ZUVERLÄSSIG ausführen.

Ich kann nicht jedem Licht hinterher laufen um zu sehen, ob es auch wirklich geschaltet hat. Das hatte ich auch beim alten 433MHz System....

Ich habe den Eindruck, dass devolo Geräte bevorzugt gepflegt werden. Schön und gut, aber was gut gelaufen ist, MUSS weiter verlässlich funktionieren!

Ich will meinem Haus wieder vertrauen können!

Bitte meldet euch mal dazu!


Beste Grüße,
Roman!

Benutzeravatar
peter54
Smart-Neuling
Smart-Neuling
Beiträge: 15
Registriert: Mo 19. Dez 2016, 15:20
Spezialgebiet: Devolo Home Control, Tado

Re: Stabilität von Fremdgeräten

Beitragvon peter54 » Fr 14. Sep 2018, 20:34

Ich habe die gleichen Probleme auch mit einer Fibaro-Steckdose! Vor den beiden Updates 2 Jahre keine Probleme, jetzt funktioniert das überhaupt nicht mehr zuverlässig!

Benutzeravatar
NoBody
Smart-Hero
Smart-Hero
Beiträge: 470
Registriert: So 11. Jun 2017, 10:24
Spezialgebiet: -kA-

Re: Stabilität von Fremdgeräten

Beitragvon NoBody » Fr 14. Sep 2018, 23:15

Cool, noch mehr Nutzer bei denen die Updates Geräte in der geschilderten Art gebrickt haben?

Benutzeravatar
patrick
Administrator
Administrator
Beiträge: 1298
Registriert: Di 27. Okt 2015, 12:06
Spezialgebiet: DHC, homee, FHEM

Re: Stabilität von Fremdgeräten

Beitragvon patrick » Sa 15. Sep 2018, 21:46

Ich hab weder mit Fibaro Plugs, noch mit Qubino UPs Probleme.
Bleib smart, alles Gute!
Patrick

Benutzeravatar
NoBody
Smart-Hero
Smart-Hero
Beiträge: 470
Registriert: So 11. Jun 2017, 10:24
Spezialgebiet: -kA-

Re: Stabilität von Fremdgeräten

Beitragvon NoBody » Sa 15. Sep 2018, 23:25

Gerade mal getestet, Fibaro und NeoCam Plugs scheinen okay zu sein. Den Qubino hab ich an einer anderen Steuerung und seit dem er letztes Jahr aus der Unterstützung rausfiel nicht wieder in die DHC eingebunden. Die anderen nicht Devolo Geräte sind bis jetzt unauffällig, jedenfalls bis jetzt.

Benutzeravatar
tai74
Smart-Routinier
Smart-Routinier
Beiträge: 130
Registriert: Mi 24. Aug 2016, 14:37
Spezialgebiet: -kA-

Re: Stabilität von Fremdgeräten

Beitragvon tai74 » Sa 15. Sep 2018, 23:31

Habt ihr die Geräte nach dem letzten Update neu angelernt?
Ich hab das mal bei einem greenwave Stecker nach dem vorletzten Update gemacht, hat nichts gebracht.
Jetzt will ich es nicht schon wieder tun, zumal mir der Aufwand, das Gerät aus allen Elementen zu isolieren, um es "löschbar" zu machen, für einen Versuch zu hoch ist!
Beste Grüße,
Roman!

Benutzeravatar
patrick
Administrator
Administrator
Beiträge: 1298
Registriert: Di 27. Okt 2015, 12:06
Spezialgebiet: DHC, homee, FHEM

Re: Stabilität von Fremdgeräten

Beitragvon patrick » So 16. Sep 2018, 09:32

Ich habe bei den Updates nur das Qubino UP Modul neu angelernt, als es komplett unterstützt wurde.
Bleib smart, alles Gute!
Patrick

Benutzeravatar
RalfT
Devolo Spezialist
Devolo Spezialist
Beiträge: 305
Registriert: Di 17. Mai 2016, 11:26
Spezialgebiet: devolo, Z-Wave

Re: Stabilität von Fremdgeräten

Beitragvon RalfT » Mo 1. Okt 2018, 09:56

Hallo,
wir haben mitbekommen, dass es ein einzelnen Fällen Probleme zu geben scheint. Allerdings helfen uns die Informationen bisher leider wenig bei der Suche (btw. ich bin mir sehr sicher, dass wir kein einziges Gerät "gebrickt" haben durch ein Update), da es sehr unspezifisch ist und wir kein klares Bild haben.

Es wäre hilfreich, wenn ihr uns den Fehler genau beschreibt (also z.B. ob das Schalten in der UI, über Regeln etc. betroffen ist), welche Last an den Geräten angeschlossen ist (Ventilator, LED-Kette, Deckenfluter etc) und z.B. ob die Geräte nah oder fern der Zentrale sind (repeated ja/nein, möglichst auch welche Repeater).

Denn so ganz klar ist nicht, was die Ursache ist. Dass alle Beteiligten Geräte Z-Wave zertifiziert sind bedeutet nicht automatisch, dass sie sich identisch verhalten müssen, das ist unsere Erfahrung und das macht es für alle Zentralen der Welt ziemlich kniffelig. Es gibt z.B. keine konkreten Vorgaben im Standard, was den Zeitpunkt des Rückmeldens der Leistungsmessung angeht. Es könnte vorkommen, dass der Leistungswert gesendet wird bevor das Gerät überhaupt gemeldet hat, dass es nun "an" ist.... nur um ein Beispiel zu nennen, das mir gerade einfällt. Ob und wie die Zentrale damit umgeht kann zu unterschiedlichen Ergebnissen führen, sobald sich ein Timing ändert.

Also wie gesagt: wir benötigen mehr Input.

Danke und Gruss
Ralf - devolo

Benutzeravatar
tai74
Smart-Routinier
Smart-Routinier
Beiträge: 130
Registriert: Mi 24. Aug 2016, 14:37
Spezialgebiet: -kA-

Re: Stabilität von Fremdgeräten

Beitragvon tai74 » Mo 1. Okt 2018, 22:35

Danke für deine Antwort, Ralf!
Ich hab hier schon mal ziemlich genau an anderer Stelle beschrieben, was genau abgeht, gerne hier nochmal:

Ich schalte 2 LED Leisten zu je 14W mit je einer Greenwave Steckdose. (Küche Arbeitsplattenbeleuchtung)
Mit einem Funkschalter löse ich 2 Szenen (Gruppen funktionieren ja nicht mehr) aus (beide AN bzw. beide AUS)

Mal schaltet eine der beiden an, die andere nicht. Ich kann dann mit nochmaligem Abspielen der AN Szene die andere nicht zum Einschalten bewegen. Es hilft manchmal, die AUS Szene abzuspielen und danach wieder AN. Mit etwas Glück leuchten dann beide.
Was dann in der App zu sehen ist, ist manchmal ein AN aber ohne Leistung, oder aber auch ein AUS, obwohl die Lampe AN ist.
Oder wie jetzt gerade AN mit Leistung in der App obwohl Lampe AUS.

Manchmal schalten beide blitzschnell, dann sehr verzögert.
Leider ist das gesamte Verhalten nicht identisch reproduzierbar, sondern zufällig.

Im gleichen Raum sind einige andere Steckdosen sowie eine devolo Sirene. Die alle sollten repeaten. Zentrale ist 1 Stockwerk darüber.

Nochmal: 2 Jahre lang (vor den letzten beiden Updates) nicht ein einziger falscher Schaltvorgang!

Übrigens hat meine Neo Coolcam Steckdose beim 1000W Außenstrahler auch vor kurzem mal so ein Verhalten gezeigt.

Die 2 devolo Dosen Generation 1 gehen immer richtig!

Ich hoffe so sehr, dass ihr den Fehler findet!
Immer wieder komm ich heim und ein Licht brennt, weil es wieder mal hängen geblieben ist. Und man bekommt es einfach nicht mit!

Ich helfe gerne mit bei der Lösung (mit allen weiteren Infos, wenn nötig), nur bitte geht das Thema an!
Beste Grüße,
Roman!

Benutzeravatar
RalfT
Devolo Spezialist
Devolo Spezialist
Beiträge: 305
Registriert: Di 17. Mai 2016, 11:26
Spezialgebiet: devolo, Z-Wave

Re: Stabilität von Fremdgeräten

Beitragvon RalfT » Fr 5. Okt 2018, 13:29

Jep danke, wir sind dran. Frage: hast du devolo Schalt- und Messsteckdosen 2. Gen im Einsatz?

Gruss
Ralf - devolo


Zurück zu „Devolo Home Control - Allgemein“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste